Questions with tag ios

0
86 Views
1 Answers
  • 0
  • Views86
  • Answers1
Hi teams ! Please help to confirm the minimum iOS version supported for the pod 'LineSDK', '~> 5.0.0' is 9.0 and not 7.0 as mentionned in the documents sourc...
Profile picture
M��
Posted: 1 months ago
Last Update: 17 hours ago
0
92 Views
0 Answers
  • 0
  • Views92
  • Answers0
Hi I've finished LINE beacon to push Flex into Line@ and keep some data to database. But the result of iOS need to open LINE on foreground only. (Android can...
Profile picture
KEN SOSGROUP
Posted: 2 months ago
Last Update: 27 minutes ago
0
93 Views
0 Answers
  • 0
  • Views93
  • Answers0
Hi, Im currently integrating line sdk login into my app.One problem I met is that the authroization flow shows up every time I log in, The version I used is ...
Profile picture
Young
Posted: 2 months ago
Last Update: 2 hours ago
0
683 Views
1 Answers
  • 0
  • Views683
  • Answers1
LineSDKLogin.sharedInstance().start() -> allow in LINE Applicaiton -> Error Error Domain=LineSDKServerErrorDomain Code=0 "Authentication API Error" UserInfo=...
Profile picture
PingChay (ฉาย)
Posted: 7 months ago
Last Update: 2 hours ago
0
427 Views
0 Answers
  • 0
  • Views427
  • Answers0
My IOS app rejected it says "LINE login takes users to Safari.", now i am try to install pod 'LineSDK', '~> 4.1.0'. it is also not woking. i tryid it manuall...
Profile picture
Maduwantha
Posted: 1 years ago
Last Update: 20 hours ago
0
632 Views
1 Answers
  • 0
  • Views632
  • Answers1
Why do I get an NLChannelGatewayErrorDomain error when I try to use LINE Login in my application?
Profile picture
林 将史Masafumi Hayashi
Posted: 1 years ago
Last Update: 7 hours ago
Are you sure? questions.vm