Question Details

Answered
What is LineSDK iOS minimum version

Hi teams !

Please help to confirm the minimum iOS version supported for the pod 'LineSDK', '~> 5.0.0' is 9.0 and not 7.0 as mentionned in the documents

source said :

{
  "name": "LineSDK",
  "platforms": {
    "ios": "9.0"
  }

I just want to confirm this is not a mistake.

Thanks

0
Edited: 3 months ago
Profile picture
M��

Answers

1
Profile picture
Gauri
Posted: 3 months ago

Hello,

It is recommended to use version 5.0.1 of LineSDK. We have updated both docs and source recently and the minimum requirement is iOS v10.

Thank you!

Are you sure? question.vm