Q&A

Run LIFF v2 liff.init() with ERROR after May,1st 2020

I am not sure if this is related to LIFFv2 Apr,30th 2020 release. Since May, 1st, we can't open our LINE LIFFv2 successfully. We got following errors when executing liff.init()

Error: Unable to load client features. (Extension is empty)
at new t (sdk.js:2)
at z (sdk.js:2)
at HTMLScriptElement.n.onload (sdk.js:2)

Does anyone also hit the same problem? Any suggestion for us will be helpful. Thanks

  • 0
  • 1
  • 722
  • twitter facebook

We just add following code to <head> and the problem is solved. it seems that there's bug in new LIFF SDK init

<script src="https://static.line-scdn.net/liff/edge/2.1/ios-extensions.js" type="text/javascript"></script>

  • 0
本当によろしいですか? question.vm