Q&A

Webhook url does not receive any post sometimes

using Messaging API with webhook webhook api sometimes cant get message since 2021/08/15 it works correctly before 08/15

i try to verify webhook, but it comes to "An error occurred when sending the webhook event object" sometimes, not always sometimes it virify Success.

when virify comes to error , my webhook api didnt get any request from line server. i check my SSL certification, and it is valid from 08/Jul/2020 to 25/Aug/2021, Issuer DigiCert SHA2 Secure Server CA any thing can i do for this problem?

  • 0
  • 7
  • 1222
  • twitter facebook

Yep, my server is GCP Asia-east1-b

  • 1

I add Google Load Balancer behind my server temporary,and everything works fine. I think it maybe network issue between gcp taiwan & line.

  • 1

I try to create a Google Load Balancer, but it's still can't work, I think the ip is same with asia-east1-b so I used proxy to let my webhook can receive hope line can solve this problem...

Thank Far, good luck

  • 0

my server is on GCP too it works normally now, and i didnt do anything. verify success always right now , maybe something have been fixed.

  • 0

Hi, I also has this problem. But, I have two server, one is GCP another is Vultr, my Vultr server can receive webhook, but!!! Gcp can't... I don't have idea... my web service is working my gcp location is asia-east1-b

  • 0

this happened frequently recently. even the webhook verify button got error quite often.

i am using AWS in eu zone btw.

  • 0

I met this problem, too.

  • 0

Similar posts

    No similar posts

Are you sure? question.vm