Q&A

リッチメニューの動作環境(LINEのバージョン)

Messaging API のリッチメニューが動作する環境(LINEのバージョン)を教えてください。

らくらくホンと思われる機種でLINEのトーク画面を開こうとした時に、リッチメニューがあるせいかトーク画面が開けずに落ちてしまいました。 トーク画面はデフォルトでリッチメニューを表示するようにしています。(リッチメニューオブジェクトのselectedをtrueで作成)

対応していないLINEのバージョンのせいなのでしょうか? ※他の人のスマホなので、LINEのバージョンは確認していません。

よろしくお願い致します。

  • 0
  • 1
  • 3109
  • twitter facebook

リッチメニュー機能は、Android版とiOS版のLINE 7.14.0以降でサポートされます。

https://developers.line.biz/ja/news/2017/10/23/rich-menu-release/

もし対象バージョン以降でも発生する場合は 問い合わせ窓口に詳細を送ることで解決される可能性があります。

https://contact-cc.line.me/ja/

  • 0
Are you sure? question.vm